Slowness across various functionalities
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Jan 03, 2025 - 08:00 PST
Identified
myKaarma users are able to login now, the ability to schedule an appointment is still seemingly much slower than expected. Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Jan 03, 2025 - 07:25 PST
Investigating
myKaarma users are currently experiencing difficulties accessing the application, along with noticeable slowness across various functionalities. Our team is actively working to resolve the issue as quickly as possible. Thank you for your patience; we will provide updates as soon as they are available. For live updates, please visit https://status.mykaarma.com/.
Posted Jan 03, 2025 - 06:08 PST
This incident affected: myKaarma Scheduling (Web Scheduler (Consumer-facing)).