Intermittent Issues with Multi-Point Inspection
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Dec 31, 2024 - 13:53 PST
Investigating
myKaarma users are currently facing issues with outgoing texts in the Multipoint Inspection module. After sending the video only or full mpi link via text or email, it does go out to the customer but might appear as Not sent in the MPI and the MPI Route Sheet. Our engineers are actively working to resolve the issue as quickly as possible. We will provide updates as soon as the issue is resolved. Thank you for your patience.
Posted Dec 31, 2024 - 13:22 PST
This incident affected: myKaarma Inspections (In-Lane Video Walkaround).