We are monitoring the ongoing Microsoft Outlook outage that is preventing users from receiving email verification codes, and myKaarma has temporarily disabled email-based MFA to ensure uninterrupted access. Users can refresh and sign in without entering a code, and refunds can be processed using the standard login password during this time. Email MFA will be automatically re-enabled once Microsoft resolves the issue.
Posted Jan 22, 2026 - 20:17 PST
Identified
We are currently aware of an ongoing Microsoft service outage impacting email-based Multi-Factor Authentication (MFA). Users who use Microsoft Outlook for email may experience issues receiving MFA codes when signing in or performing refunds. Our platform remains operational, but access may be affected due to the upstream Microsoft disruption. Affected users can contact their manager for backup MFA codes located in the Settings tab. We are actively monitoring the situation and will provide updates as more information becomes available. Once Microsoft resolves the issue, MFA functionality should return to normal.
Posted Jan 22, 2026 - 15:03 PST
Investigating
We are currently aware of an ongoing Microsoft service outage impacting email-based Multi-Factor Authentication (MFA). Users who use Microsoft Outlook for email may experience issues receiving MFA codes when signing in or performing refunds. Our platform remains operational, but access may be affected due to the upstream Microsoft disruption. Affected users can contact their manager for backup MFA codes located in the Settings tab. We are actively monitoring the situation and will provide updates as more information becomes available. Once Microsoft resolves the issue, MFA functionality should return to normal.
Posted Jan 22, 2026 - 14:17 PST
This incident affects: myKaarma Communications (Email).