Messaging Delays and Slowness Impacting myKaarma

Incident Report for myKaarma

Resolved

The messaging delays and slowness in the Messages tab have been resolved, and services are operating normally. The issue was fully resolved and the team is monitoring to ensure stability. Thank you for your patience while we worked to restore normal performance.
Posted Dec 09, 2025 - 11:39 PST

Investigating

Some dealers may be experiencing delays in sending and receiving messages along with slowness in the Messages tab, and our team is currently investigating the cause. We’re working to restore normal performance as quickly as possible. We’ll provide another update within the next hour.
Posted Dec 09, 2025 - 11:04 PST
This incident affected: myKaarma Communications (Text Messaging).