Parts Pricing Issue Impacting myKaarma

Incident Report for myKaarma

Resolved

All system are operational.
Posted Sep 23, 2026 - 08:29 PDT

Identified

Some dealerships may be seeing incorrect parts pricing on repair orders, with parts prices appearing doubled in some cases. Our team is actively investigating the issue and will provide another update as soon as we have more information.
Posted Sep 23, 2026 - 08:19 PDT
This incident affected: DMS Integration (Dealertrack Integration).