The issue affecting the payment processer in myKaarma has been resolved, and payment transactions are now processing normally. The disruption was caused by a service degradation with our payment processing provider, which has now been resolved. We will continue monitoring for stability. Thank you for your patience, and we’re sorry for the disruption.
Posted May 06, 2026 - 15:52 PDT
Identified
We are investigating an issue affecting dealers using NMI where some payments may intermittently fail to complete in myKaarma. NMI is currently experiencing service degradation that may also cause slowness within the system. Our team is actively working with the provider to identify the cause and restore normal payment processing. We’ll provide another update within the next hour.
Posted May 06, 2026 - 15:41 PDT
This incident affected: myKaarma Payments (Payment Gateway Integrations).