This issue has been resolved and Payments functionality is now operating normally across all dealerships. The disruption was caused by a service outage, which has been restored, allowing RO search and auto-loading of details to function as expected. The manual entry workaround is no longer needed, and users can return to normal workflows. We’ll continue to monitor for stability, and we’re sorry for the disruption.
Posted Apr 03, 2026 - 16:57 PDT
Investigating
We’ve identified an issue with a service affecting Payments, where users are unable to search for an RO and automatically load details into payment tabs across all dealerships. Our team is actively working to restore functionality as quickly as possible. As a workaround, users can manually enter RO information to continue processing payments. We’ll provide another update within the next 30 minutes.
Posted Apr 03, 2026 - 16:21 PDT
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Desktop App, myKaarma Mobile Apps).