Degraded Performance Observed in Communication Module

Incident Report for myKaarma

Resolved

All Systems are Operational.
Posted Dec 16, 2025 - 11:06 PST

Monitoring

This issue has been resolved and the Messages tab along with related messaging features are now operating normally. Our team has restored full functionality and will continue monitoring for stability. Thank you for your patience while we worked to bring services back online.
Posted Dec 16, 2025 - 10:49 PST

Investigating

We are investigating an issue where the Messages tab is not loading and messaging is delayed or not working for all dealers. The cause is still under investigation, and no workaround is available at this time. We’re sorry for the disruption and are working to restore full functionality as quickly as possible. We’ll provide another update within the next hour.
Posted Dec 16, 2025 - 10:15 PST
This incident affected: myKaarma Communications (Text Messaging).