Payment Processing Issues Impacting Some myKaarma Dealers

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Feb 06, 2026 - 10:04 PST

Identified

Dealers using NMI or Creditcall may see intermittent payment failures where some transactions may decline, and our team has confirmed the issue is being caused by an outage with NMI. There is no workaround at this time, and we’re monitoring the situation closely while NMI works to restore normal service. We’ll provide another update as soon as we receive more information from them.
Posted Feb 06, 2026 - 06:55 PST
This incident affected: myKaarma Payments (Payment Gateway Integrations).