MPI History Button Not Functioning Properly

Incident Report for myKaarma

Resolved

The hotfix has been successfully deployed, and the MPI button is now functioning as expected. We have completed performance monitoring and confirmed system stability. Thank you for your patience while we worked to resolve this issue.
Posted Sep 26, 2025 - 12:32 PDT

Investigating

We are aware of an issue causing the MPI History button to be unresponsive for some users. Our engineering team is actively investigating the root cause and working to implement a fix as quickly as possible.
Posted Sep 26, 2025 - 11:41 PDT
This incident affected: myKaarma Inspections (Service Cart).