Lines push failure for CDK
Incident Report for myKaarma
Resolved
All systems are operational
Posted May 11, 2024 - 21:00 PDT
Identified
CDK has notified myKaarma that the integration issue is seeing improvement from their end, Lines should be pushing as intended, we will continue to monitor the situation and work with CDK until it's resolved.
Posted May 11, 2024 - 11:22 PDT
Investigating
MyKaarma is experiencing a CDK service interruption, causing multiple services to be affected. The notable symptoms are lines and ROs not pushing to CDK. We are working with CDK on bringing things back up and running.
Posted May 11, 2024 - 10:03 PDT
This incident affected: DMS Integration (CDK Integration).