NMI Performance Degradation Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Aug 05, 2025 - 11:15 PDT

Investigating

Dear myKaarma User, We’ve identified the cause of delays in card reader payment approvals, impacting all dealers using the NMI gateway. Our engineering team is working closely with NMI to resolve this. We appreciate your patience and will share updates as they become available.
Posted Aug 05, 2025 - 07:02 PDT
This incident affected: myKaarma Payments (Payment Gateway Integrations).