Unable to view RO History via the Appointment tab
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Jan 16, 2025 - 06:44 PST
Identified
myKaarma users, our engineering team has deployed a fix, and we are seeing signs of recovery. We will continue to closely monitor the situation and provide an update once the issue is fully resolved. Thank you for your patience and understanding.
Posted Jan 16, 2025 - 06:32 PST
Investigating
myKaarma users are currently experiencing difficulties accessing Repair Order history through the Appointment Tab. Our engineering team is diligently working to address and resolve the issue as quickly as possible. We will provide an update once the problem has been resolved. We appreciate your patience and understanding.
Posted Jan 16, 2025 - 06:13 PST
This incident affected: myKaarma Scheduling (Desktop Scheduler (Dealer-facing)).