Communication API myKaarma Lead down
Incident Report for myKaarma
Resolved
We've implemented a fix and are recovering. Everyone should be able to log in, navigate myKaarma and send messages. There may be delays on processing incoming messages. If you have processed payments using the backup system, rest assured that those transactions will be reconciled in myKaarma promptly. Thank you again for your understanding.
Posted Jan 28, 2025 - 09:27 PST
Identified
Dear myKaarma Users, We are currently experiencing technical difficulties with the myKaarma application, which is impacting several modules. Our engineering team is actively investigating the issue. We will provide an update as soon as more information is available. If you are unable to take payments, please use our backup payment system: mkpay.us . We appreciate your patience and understanding.
Posted Jan 28, 2025 - 08:46 PST
Investigating
Dear myKaarma Users, We are currently experiencing technical difficulties with the myKaarma application, which is impacting several modules. Our engineering team is actively investigating the issue. We will provide an update as soon as more information is available. We appreciate your patience and understanding.
Posted Jan 28, 2025 - 08:38 PST
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Mobile Apps).