myKaarma application is down intermittently
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Dec 11, 2024 - 03:46 PST
Identified
Dear myKaarma Users, our engineers have deployed a fix for the issue, and we are beginning to observe signs of recovery. We will continue monitoring the situation closely and will provide further updates as needed. Thank you for your patience and understanding.
Posted Dec 11, 2024 - 03:18 PST
Investigating
myKaarma users are currently facing issues while using the myKaarma application due to a database failure at myKaarma. Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Dec 11, 2024 - 02:49 PST
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Desktop App).