We are aware of a service disruption affecting dealers using CDK. This issue may impact RO pulling, RO creation in Mobile check-in, and RO push in Inspect (ServiceCart). We have enabled manual RO creation through myKaarma, and workarounds for parts integration are available upon request. To access the manual RO creation functionality, please visit tinyurl.com/myKaarmaCDK. We are continuing to work closely with CDK and will provide updates as more information becomes available. Thank you for your patience while this issue is being resolved.
Posted Jul 30, 2026 - 07:34 PDT
Identified
We are currently aware of a service disruption affecting dealers using CDK. We have enabled manual RO creation through myKaarma and have workarounds for parts integration available upon request. To access this functionality, please visit tinyurl.com/myKaarmaCDK. We appreciate your patience and understanding as we await a resolution from CDK.
Posted Jul 30, 2026 - 04:56 PDT
This incident affected: DMS Integration (CDK Integration).