CDK has confirmed that their systems are operational, and we have verified that Repair Orders (ROs) are now flowing correctly into myKaarma.
If you do not see an RO in myKaarma, please update it once in CDK — this will trigger it to flow into myKaarma within approximately 15 minutes.
Thank you for your patience and understanding.
Posted Oct 29, 2025 - 06:23 PDT
Investigating
We are currently investigating an issue with CDK not integrating with myKaarma. The symptoms of this will include appointment push to CDK failing and ROs will not show up in mykaarma.
Our engineering team is actively working with CDK to identify the root cause and implement a resolution. We will provide updates as soon as more information becomes available or once the issue is resolved. We appreciate your patience and will continue to share progress here.
Posted Oct 29, 2025 - 05:08 PDT
This incident affected: DMS Integration (CDK Integration).