DealerTrack Internal ROs not pulling Impacting myKaarma

Incident Report for myKaarma

Resolved

The earlier issue with Dealertrack preventing internal ROs from pulling in has been fully resolved. Please make any necessary changes to your ROs to trigger an update and ensure they pull successfully into myKaarma. Thank you for your patience and cooperation while we worked through this issue.
Posted Oct 28, 2025 - 08:21 PDT

Investigating

We’re currently investigating an issue with Dealertrack where internal ROs are not pulling in as expected. Our team is actively working to identify the cause and implement a fix. We’ll provide the next update within the hour. Thank you for your patience as we work to resolve this issue.
Posted Oct 28, 2025 - 08:16 PDT
This incident affected: DMS Integration (Dealertrack Integration).