Our engineers have determined the root cause of the issue and have deployed a fix onto our system. We deeply apologize for the inconvenience and once again appreciate your patience as we worked toward a resolution. Please let us know if you experience any further issues by emailing support@mykaarma.com
Posted Oct 23, 2024 - 08:30 PDT
Update
myKaarma engineers have determined that the impact to our system is more widespread, with multiple systems experiencing slowness. Our engineers are actively working to resolve the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Oct 23, 2024 - 07:30 PDT
Identified
myKaarma users are currently facing issues where messages and calls are not loading. Our engineers are actively working to resolve the issue as soon as possible.We will update once it is available. Thank you for your patience.
Posted Oct 23, 2024 - 07:08 PDT
Investigating
myKaarma users are currently facing issues where messages and calls are not loading, and support call routing is also not functioning. Our engineers are actively working to resolve the issue as soon as possible.We will update once it is available. Thank you for your patience.
Posted Oct 23, 2024 - 06:55 PDT
This incident affected: myKaarma Communications (Voice Calling).