Issue with searching inspections in inspection tab
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Nov 19, 2024 - 06:49 PST
Investigating
myKaarma users are encountering issues with the search functionality on the inspection tab. Our engineers are currently working on a solution, and we will provide an update once it is ready. Thank you for your patience.
Posted Nov 19, 2024 - 06:18 PST
This incident affected: myKaarma Inspections (Service Cart).