Insights Reporting Inaccuracy Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Apr 13, 2026 - 07:43 PDT

Monitoring

A fix has been implemented for the issue affecting Insights Reporting and ServiceCart technician video report data, and we are seeing recovery across impacted dealers. We are continuing to monitor to ensure data remains accurate and stable. We’ll provide another update as soon as possible.
Posted Apr 13, 2026 - 07:40 PDT

Identified

We are investigating an issue where some dealers may be seeing inaccurate data in Insights Reporting, specifically within ServiceCart technician video reports. Our team has identified the root cause and are actively working on a fix. We’ll provide another update as soon as possible.
Posted Apr 13, 2026 - 07:33 PDT
This incident affected: myKaarma Insights (Insights Dealer-facing page).