Intermittent Issues with CDK Integration
Incident Report for myKaarma
Resolved
The issue has been resolved and the service is operating normally.
Posted Sep 28, 2022 - 15:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2022 - 14:38 PDT
Identified
Dealers using Service Cart will be unable to write lines back into CDK, Dealers using Check-in will be unable to create ROs, Dealers utilizing payment settling will need to manually reconcile payments
Posted Sep 28, 2022 - 10:43 PDT
Investigating
We are continuing to investigate this issue.
Posted Sep 28, 2022 - 10:31 PDT
This incident affected: DMS Integration (CDK Integration).