CDK Integration with MyKaarma
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Nov 25, 2024 - 15:03 PST
Investigating
myKaarma users are experiencing a service disruption with CDK integration impacting appointments, repairs being pulled into MyKaarma, and issues with pulling parts prices. CDK engineers are actively investigating and working to resolve the issue as quickly as possible. We will provide an update once the issue is resolved. Thank you for your patience.
Posted Nov 25, 2024 - 13:55 PST
This incident affected: DMS Integration (CDK Integration).