Intermittent Issues with Inspection
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Oct 01, 2024 - 06:03 PDT
Identified
myKaarma users, our engineers have implemented a fix for the issue, and we are observing recovery. We will continue to monitor the situation closely and provide another update when it is available. Thank you for your patience.
Posted Oct 01, 2024 - 05:58 PDT
Investigating
myKaarma users are currently experiencing delays while accessing the inspection tab, generating ROs, and creating Multi-Point Inspections. Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Oct 01, 2024 - 04:51 PDT
This incident affected: myKaarma Inspections (In-Lane Video Walkaround).