We are continuing to work on a fix for this issue.
Posted Feb 27, 2026 - 04:10 PST
Update
Between 12:30 PM and 2:30 PM EST today, users did not receive notifications for new messages due to a temporary system issue.
Messages received during the outage window will not trigger notifications retroactively. All messages from that time period remain available in the system and will be fully visible by tomorrow.
Any actions related to dismissing or deleting notifications may not function properly for the remainder of today.
Thank you for your patience while we work to restore normal service.
Posted Feb 26, 2026 - 13:04 PST
Identified
We are currently monitoring an ongoing issue causing delays across all communications within the application. Our team is actively investigating the root cause of these delays and working to restore normal performance as quickly as possible. We will continue to provide updates here and will notify you as soon as the issue has been fully resolved.
Posted Feb 26, 2026 - 10:32 PST
Investigating
Users may experience issues with delays while sending internal messages. We are currently investigating this issue and will provide a fix. We’ll provide updates as soon as this issue has been resolved.
Posted Feb 26, 2026 - 09:28 PST
This incident affected: myKaarma Communications (Text Messaging).