Appointments not Pushing from MyKaarma to DealerTrack

Incident Report for myKaarma

Resolved

Dealertrack has advised that the appointment and vehicle check-in issues are related to Holiday Schedule settings within the Dealertrack DMS. Dealers experiencing these issues should review their Dealertrack Holiday Schedule and contact Dealertrack DMS Support for assistance with any necessary changes. As this issue must be addressed within Dealertrack, we are closing this incident on our end. Thank you for your patience while we worked with Dealertrack to investigate the issue.
Posted Sep 01, 2026 - 15:06 PDT

Investigating

Some dealers using Dealertrack may receive an “Appointment Date/Time is scheduled when the service department is closed” error when trying to check in vehicles. This appears to be related to an update released by Dealertrack today. Our Engineering team is working with Dealertrack to identify the root cause, and we’ll provide another update as more information becomes available.
Posted Sep 01, 2026 - 07:37 PDT
This incident affected: DMS Integration (Dealertrack Integration).