Mobile App Appointment Loading Issues Impacting myKaarma

Incident Report for myKaarma

Resolved

The issue of appointments not loading in the myKaarma mobile app has been resolved. Users should now be able to view appointments without any issues, and everything is working as expected. Thank you for your patience and understanding while we worked to restore service.
Posted Dec 11, 2025 - 04:41 PST

Investigating

Some users may be unable to open appointments in the myKaarma mobile app and are seeing an “unable to get appointments” error. Our team is actively investigating the cause and working to restore full access as quickly as possible. We’ll provide an fix as soon as possible.
Posted Dec 11, 2025 - 04:32 PST
This incident affected: myKaarma Transportation (Mobile Service).