Dear myKaarma Users, we are currently aware of a service disruption affecting dealers using CDK as their DMS. Our engineering team is actively working with CDK to investigate and resolve the issue. In the meantime, we have enabled manual RO creation through myKaarma. To access this functionality, please refresh your screen. You will see an Intercom banner with detailed instructions on how to use the tool. We appreciate your patience and understanding as we work to resolve this matter.
Posted Feb 03, 2025 - 08:25 PST
Investigating
Dear myKaarma Users, We are currently aware of an issue impacting dealers using CDK as their DMS, as CDK appears to be experiencing a service disruption. Our engineering team is actively investigating the matter in collaboration with CDK. We will provide updates as soon as more information becomes available. In the interim, we are working on enabling manual RO creation through myKaarma and will share further details shortly. Thank you for your patience.
Posted Feb 03, 2025 - 07:27 PST
This incident affected: DMS Integration (CDK Integration).