Appointment tab not loading for some dealers

Incident Report for myKaarma

Resolved

Our Product and Engineering team have found the root cause and they have implemented a fix to the new UI to ensure full functionality for all users. Any users still seeing issues will just need to click again on the Appointment tab to load the page correctly. Once again, we thank you for your patience and please reach out to our support team if you face any further issues
Posted May 15, 2025 - 09:53 PDT

Identified

Engineers have identified the issue affecting the the appointments tab and are working on a fix. In the meantime, users experiencing this issue can click on the "Go back to old look" button at the top of the appointments tab as a workaround to continue using the feature. Thank you for your patience and understanding, and we will provide an update as soon as more information is available.
Posted May 15, 2025 - 09:26 PDT

Investigating

Engineers are aware of an issue affecting some dealers using a newer version of our appointments tab UI that may prevent that tab from loading correctly. Our team is working on resolving the issue as soon as possible, and we will provide an update as soon as more information is available.
Posted May 15, 2025 - 09:11 PDT
This incident affected: myKaarma Scheduling (Web Scheduler (Consumer-facing)).