"Line Down Error" for Payments
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Nov 06, 2024 - 13:52 PST
Investigating
Dealerships using the Card Connect Gateway cannot take payments on MyKaarma either using the card terminal or through online payment requests due to a maintenance issue on the gateway's end. We are in contact with their teams to ensure this gets resolved as soon as possible.
Posted Nov 06, 2024 - 12:28 PST
This incident affected: myKaarma Payments (Desktop Payments (Dealer-facing)).