Payments Errors for NMI and CreditCall Dealers Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Jan 29, 2026 - 08:59 PST

Investigating

NMI and CreditCall are reporting a degradation that is causing all dealers using these processors to see unexpected errors when attempting to take payments. Updating payment terminals or backup methods will not help in this case, and our team is actively monitoring and working with the providers to restore normal operation. We’ll provide another update within the next hour.
Posted Jan 29, 2026 - 08:54 PST
This incident affected: myKaarma Payments (Payment Gateway Integrations).