Intermittent issue in inspection tab
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Dec 11, 2024 - 04:54 PST
Investigating
myKaarma users are currently facing issues while using the inspection tab. Our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Dec 11, 2024 - 04:19 PST
This incident affected: myKaarma Inspections (Service Cart).