Intermittent issues with Repair Order pulling from Dealerbuilt and Tekion
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Mar 27, 2024 - 10:31 PDT
Investigating
myKaarma users are currently experiencing issues while pulling Repair Orders from Dealerbuilt and Tekion. Our Engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Mar 27, 2024 - 10:07 PDT
This incident affected: DMS Integration (DealerBuilt Integration).