myKaarma users continue to experience degraded performance with the CDK integration, impacting modules like appointment, RO pull, and parts pull. While multiple Data Services have been restored, a significant backlog of jobs remains to be processed, and work is ongoing. Many integrations are confirmed to be operational, though delays or degradation may still occur. We will provide updates as the situation progresses. Thank you for your patience.
Posted Sep 19, 2024 - 06:05 PDT
Identified
myKaarma users, CDK has identified the root cause of the disruption as a hardware issue. They anticipate receiving the parts midafternoon CST. They have identified the root cause and are actively working on the solution. We will provide another update if there are any changes to the anticipated timeline. Thank you for your patience and understanding.
Posted Sep 18, 2024 - 08:12 PDT
Investigating
myKaarma users are currently experiencing degraded performance with CDK integration and the impacted modules are appointment, RO pull, and parts pull. Our engineers are working with CDK to resolve the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Sep 18, 2024 - 05:07 PDT
This incident affected: DMS Integration (CDK Integration).