CDK outage
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Jul 13, 2024 - 06:47 PDT
Update
CDK is back online for dealers, but CDK integrations are still down i.e. MBD is down. Our entire team is working to ensure that integrations will be ready to use once CDK restores them, including reconciled data generated during downtime. We will provide an update once it is available. Thank you for your patience.
Posted Jul 04, 2024 - 10:25 PDT
Identified
We are aware that some dealers are having their CDK service restored. However, at this time CDK has not yet restored any integration options. You will need to continue operating in the same mode you have been during this outage until we receive an update from CDK on restoration of the integration services.
Posted Jul 01, 2024 - 07:23 PDT
Investigating
CDK has notified us that they have taken all services offline again for several days due to the ongoing incident. Currently, all applications from CDK are down. We will provide updates once the services are available again. Thank you for your patience.
Posted Jun 20, 2024 - 04:02 PDT
This incident affected: DMS Integration (CDK Integration).