Sunbit Payment Issues Impacting myKaarma

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 05:47 PST

Update

All Systems are Operational.
Posted Dec 11, 2025 - 05:46 PST

Investigating

We are investigating an issue where Sunbit payments are showing errors, which prevents the Sunbit payment option from appearing on the online checkout page. Additional symptoms include Sunbit estimates to not display in ServiceCart. This affects any dealer using Sunbit as a payment option.

We are working with Sunbit to restore normal functionality and will provide another update soon.
Posted Dec 11, 2025 - 05:28 PST
This incident affected: myKaarma Payments (Payment Gateway Integrations).