Degraded Performance Observed in Communication Module

Incident Report for myKaarma

Resolved

This incident has been fully resolved, and messaging services are now operating normally. Our team will continue to monitor to ensure smooth operation moving forward. Thank you for your patience and understanding while we worked to resolve the issue.
Posted Oct 30, 2025 - 10:30 PDT

Investigating

We’re currently investigating an issue affecting the Communication module that’s causing some dealers to experience problems on the Messages tab. This appears to be due to an internal issue, and our team is working to restore normal functionality as quickly as possible. We appreciate your patience and will provide an update within the next hour.
Posted Oct 30, 2025 - 10:12 PDT
This incident affected: myKaarma Communications (Text Messaging).