Messaging Disappearing Impacting myKaarma

Incident Report for myKaarma

Update

Messaging services are back up and operational, and new messages are appearing as expected while our team continues restoring visibility of message data from earlier in the day that is missing within Notifier and filters like Inbox within the Messages tab. Some messages from earlier in the day may not be visible in these filters and can only be viewed by using the search function within the Messaging tab and opening the customer’s message thread. We’ll provide another update once the remaining message data has been fully restored.
Posted Mar 03, 2026 - 12:45 PST

Identified

New messages are now coming in with out any delay and previously missing messages should start to repopulate as recovery is in progress. Our team is still working to fully restore message visibility and confirm stability across all dealerships. We’ll provide the next update as soon as more information is available.
Posted Mar 03, 2026 - 09:40 PST

Investigating

We are investigating an issue causing all messages to disappear for users. The cause is still under investigation, and our team is working urgently to determine the source and restore normal message visibility. We’ll provide the next update as soon as we have more information.
Posted Mar 03, 2026 - 08:24 PST
This incident affects: myKaarma Communications (Text Messaging).