Opcodes are not able to be pulled into recommendations for a small number of dealerships
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Oct 29, 2024 - 06:37 PDT
Investigating
myKaarma engineers have determined that a small number of dealerships will have issues using opcodes in the inspection tab. Our engineers have enforced a workaround for this issue. Refreshing the MyKaarma App or web browser should resolve any discrepancies.
Posted Oct 29, 2024 - 06:27 PDT
This incident affected: myKaarma Dealer-Facing Apps (myKaarma Desktop App).