Intermittent Issues with Stipe Payments
Incident Report for myKaarma
Resolved
All systems are operational.
Posted Jan 07, 2025 - 06:36 PST
Investigating
myKaarma users are currently experiencing intermittent issues with the Stripe payment method, where it functions inconsistently. Our engineering team is actively working to resolve the issue as quickly as possible. We will provide updates as soon as the issue is resolved. Thank you for your patience. In the meantime, payments can be processed using the backup URL: https://paymentbackup.mykaarma.com/login.
Posted Jan 07, 2025 - 06:21 PST
This incident affected: myKaarma Payments (Desktop Payments (Dealer-facing)).