Earlier today, Gmail experienced a temporary disruption that affected the delivery of certain emails, including login and verification messages. The issue was external to our platform. At this time, email delivery has returned to normal and all services are fully restored. No further action is required. Thank you for your patience, and please reach out to our Support team if you experience any additional issues.
Posted Jan 24, 2026 - 11:40 PST
Identified
Some users may experience delays receiving email codes for Multifactor Authenticator, and our team is investigating the cause. Gmail is currently experiencing email delivery issues that may impact all types of emails, including authenticator codes. Affected users can log in by requesting a backup code from an admin user or by contacting our support team. We’re working to restore normal delivery and will provide another update as soon as possible.
Posted Jan 24, 2026 - 09:13 PST
Investigating
Some users may experience delays receiving email codes for Multifactor Authenticator, and our team is investigating the cause. The issue’s source is still being determined, and we’re working to restore normal delivery as quickly as possible. We’ll provide another update as soon as possible.
Posted Jan 24, 2026 - 07:43 PST
This incident affected: myKaarma Communications (Email).