Reynolds Performance Degradation Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Sep 03, 2025 - 07:35 PDT

Identified

Dear myKaarma User, ROs are expected to pull into myKaarma as normal; however, the ongoing disruption with Reynolds may result in delays for RO events. Our engineering team is actively working with Reynolds to monitor the situation and track progress toward a resolution. We will continue to share updates as new information becomes available.
We sincerely appreciate your patience and understanding during this time.
Posted Sep 02, 2025 - 16:28 PDT

Investigating

Dear myKaarma User, Reynolds experienced a brief outage that may cause delays in the processing of some ROs. Affected ROs will gradually sync into myKaarma. New ROs are expected to pull in as normal. Our engineering team is actively working with Reynolds to monitor the situation and track progress toward a resolution. We will continue to provide updates as more information becomes available. We appreciate your patience and understanding during this time.
Posted Sep 02, 2025 - 13:29 PDT
This incident affected: DMS Integration (R&R Integration).