Reynolds Delays Impacting myKaarma

Incident Report for myKaarma

Resolved

This issue has been resolved, and RO creation, status updates, and appointment changes from Reynolds are now flowing normally in myKaarma. Reynolds has confirmed resolution of the problem tracked under Case #1644907, and services have stabilized. We will continue monitoring to ensure everything remains healthy. Thank you for your patience during this disruption.
Posted Jan 10, 2026 - 09:24 PST

Identified

Dealers using Reynolds may still see delays with new ROs populating in myKaarma, existing ROs updating statuses, and appointment changes syncing from Reynolds. Reynolds has confirmed the issue on their side under Case #1644907, and dealers can reference this case number when contacting Reynolds Support for a direct status update. Our team is monitoring the situation and will provide an update as soon as Reynolds shares more information.
Posted Jan 09, 2026 - 20:19 PST

Investigating

Dealers using Reynolds may be experiencing delays for new ROs population, existing ROs updating statuses (invoicing, closing, etc) in myKaarma, and appointment changes made via Reynolds reflecting in myKaarma. Reynolds has confirmed an issue on their side, and this is currently causing the delays. Our team is monitoring the situation and will provide an update as soon as Reynolds Support shares more information.
Posted Jan 09, 2026 - 12:58 PST
This incident affected: DMS Integration (R&R Integration).