Unable to Retrieve Recall Data from Audi API

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 18:53 PST

Identified

We are still unable to retrieve recall data for a limited number of MyKaarma dealers, specifically Audi and VW dealers. The issue remains due to pending updated credentials from Audi. We are actively following up with them and will update the system as soon as we receive the required credentials. Thank you for your patience.
Posted Feb 11, 2025 - 07:02 PST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2025 - 08:45 PST

Investigating

A limited number of MyKaarma dealers, specifically Audi and VW dealers, are currently unable to fetch recall data and view the campaigns window in the Quick Schedule widget. We have reported the issue to Audi, and they are investigating the cause. We will provide an update as soon as a resolution is available. Thank you for your patience.
Posted Feb 10, 2025 - 08:42 PST
This incident affected: DMS Integration (OEM Issues).