Intermittent issues with Service Cart.

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Nov 30, 2023 - 08:44 PST

Investigating

myKaarma users may experience delays while opening the Service Cart, our engineers are working to fix the issue as soon as possible. We will update once it is available. Thank you for your patience.
Posted Nov 30, 2023 - 08:09 PST
This incident affected: myKaarma Inspections (Service Cart).