RO Status Changes Impacting myKaarma

Incident Report for myKaarma

Resolved

The issue preventing dealers from changing RO statuses from the Route Sheet has been resolved, and the feature is operating normally. Users will need to refresh their screen for the fix to take effect. We’ll continue to monitor for stability and appreciate your patience during the disruption.
Posted Sep 23, 2026 - 07:34 PDT

Identified

Dealers are currently unable to change RO statuses from the Route Sheet. Users may see no available next status or a “Please wait” loading screen when attempting to update an RO. Our engineers are actively working to resolve the issue, and we’ll provide another update as soon as more information is available.
Posted Sep 23, 2026 - 06:33 PDT
This incident affected: myKaarma Inspections (Service Cart).