The issue causing delays with notifications and customer messaging has been resolved, and all services are now fully operational. Our team released a fix and will continue to monitor closely to ensure everything remains stable. We’re sorry for the inconvenience and truly appreciate your patience and understanding.
Posted Sep 17, 2025 - 12:18 PDT
Identified
We've identified the issue causing delays with notifications and customer messaging and are actively working on a fix. We appreciate your continued patience and will provide another update within 30 minutes.
Posted Sep 17, 2025 - 11:54 PDT
Investigating
We’re seeing delays in internal and customer messaging. We're continuing to monitor delays affecting notifications and customer messaging. The root cause is still unknown, and we're actively working to better understand the scope of impact. Thank you for your patience—we’ll share another update within 30 minutes.
Posted Sep 17, 2025 - 10:22 PDT
This incident affected: myKaarma Communications (Text Messaging).