Dear myKaarma User, We are currently monitoring an ongoing issue affecting text message delivery due to an outage with Twilio, our communications partner. Our engineering team is actively tracking their progress toward resolving the problem. We will keep you informed with any new updates. Thank you for your patience and understanding as we work through this situation.
Posted Jun 20, 2025 - 08:41 PDT
Identified
Dear myKaarma User, Our engineering team is actively monitoring the ongoing text message delivery issue related to an outage with Twilio, our communications provider. We are closely tracking their progress toward a resolution. We will continue to provide updates as more information becomes available. Thank you for your continued patience and understanding as we work through this.
Posted Jun 19, 2025 - 14:01 PDT
Investigating
An outage with our communication provider, Twilio, is impacting the delivery of text messages sent through myKaarma. We attempt to send text messages a second time via short code should the first attempt with a standard number fail. Currently both attempts are failing for a small number of text messages, however the warning icon indicating a failed message may not appear immediately. Our engineering team is actively monitoring the situation with Twilio to track resolution progress. We will continue to provide updates as more information becomes available. We appreciate your patience and understanding.
Posted Jun 19, 2025 - 09:09 PDT
This incident affected: myKaarma Communications (Text Messaging).