PBS Performance Degradation Impacting myKaarma

Incident Report for myKaarma

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 23:26 PDT

Investigating

Dear myKaarma User, we are experiencing delays pulling ROs from PBS. Our engineering team is actively monitoring the situation with PBS to track resolution progress. We will continue to provide updates as more information becomes available. We appreciate your patience and understanding.
Posted Sep 10, 2025 - 07:37 PDT
This incident affected: DMS Integration (PBS Integration).