Parts Information Not Displaying Impacting myKaarma

Incident Report for myKaarma

Resolved

All systems are operational.
Posted Jun 23, 2026 - 06:27 PDT

Investigating

We are aware of an issue affecting dealers where parts information may not be displaying for Service Advisors. Our team has identified the issue and is actively working on a fix to restore visibility of parts information. We’ll provide another update as soon as more information is available.
Posted Jun 23, 2026 - 06:09 PDT
This incident affected: myKaarma Inspections (Service Cart).